Forum logs for 23 Jan 2012

Saturday, 23 November, Year 11 d.Tr. | Author: Mircea Popescu
phraust okies, mv-d it to .bitcoin_backup , mkdir'd a new .bitcoin, then tried fuser -v [00:00]
phraust no response [00:00]
Greed ;;ticker --last [00:00]
phraust ah wait, now it works. :| [00:00]
nmat newbber1234 well, I'm in europe and I don't have gifcards [00:00]
seco its ok, fuser does only check if processes are using file(s) [00:01]
seco bitcoind started? [00:01]
phraust just ran bitcoind -daemon [00:01]
phraust no errors. [00:02]
phraust hrm. [00:02]
seco k, then the error lies in one of the files in /home/phraust/.bitcoin_backup who miss the right permissions [00:02]
* imsaguy is now known as [\] [00:02]
seco if you want to keep it easy, close bitcoind, and only take the blockchain and the wallet to the new dir [00:02]
smickles ;;rate splatster 2 more than one point of data [00:03]
phraust many thanks, i'll compare the two and see where I went wrong. [00:04]
seco close bitcoind; cp /home/phraust/.bitcoin_backup/blk*.dat /home/phraust/.bitcoin/; cp home/phraust/.bitcoin_backup/wallet.dat home/phraust/.bitcoin/ [00:04]
* MORA| has quit () [00:04]
seco blk*.dat are the two files with the blockchain: if your error comes back either the your blockchain-files are screwed, or your wallet [00:04]
smickles ;;bc,stats [00:05]
seco or your cp is screwed, and preserves the wrong permission of the files :D [00:05]
* EasyAt| ( has joined #bitcoin-otc [00:05]
phraust heh. [00:06]
splatster ;;rate smickles 2 A pair good, smooth transactions [00:06]
* h4ckm3 ( has joined #bitcoin-otc [00:08]
* h4ckm3 has quit (Read error: Connection reset by peer) [00:08]
seco for exact understand of permission do: stat /home/phraust/.bitcoin_backup/wallet.dat | grep Access [00:08]
* nelisky_ (~nelisky@unaffiliated/nelisky-/x-0749711) has joined #bitcoin-otc [00:09]
seco and paste Number near e.g. "0600" behind Access on [00:09]
MBS [00:09]
mircea_popescu [00:09]
mircea_popescu do you know this idiot ? [00:09]
phantomcircuit rackspace broke their cloud files thing today [00:09]
phantomcircuit stuff is 404'ing [00:09]
MBS anyone who wants $5 paypal or amazon gift card (that you can trade with imsaguy for bitcoins) if you have an iphone or android phone and a US phone: [00:09]
seco for example "Access: (0600/-rw-------)" paste "0600" onto, and have a read around the information provided :-) [00:10]
rawrmage the only reason people are spamming that is for the referral money :P [00:10]
seco -rw------- means the same then 0600 [00:10]
phraust hrm, i have 664 [00:11]
seco thats default, i guess one of your files from backup does not have this [00:11]
* Braundro (~Brawndo@ has joined #bitcoin-otc [00:11]
* Cablesaurus has quit (Quit: When the chips are down, well, the buffalo is empty) [00:11]
* nelisky has quit (Ping timeout: 252 seconds) [00:12]
* nelisky_ is now known as nelisky [00:12]
* kW has quit (Ping timeout: 252 seconds) [00:12]
phraust tried copying the blk*.dat and the wallet.dat over, looks like bad database. [00:12]
seco bitcoind startet again with old blk-files, and wallet.dat? [00:12]
phraust just copied wallet and bitcoin.conf over, starting it over again. [00:13]
seco ah k, then remove the blk-files, and keep wallet: bitcoind will download the chain again [00:13]
phraust nope, it halted with a DBException [00:13]
phraust thanks, doing that now. [00:13]
seco be careful: this smells like you have problems with your filesystem... [00:14]
* poi- has quit (Read error: Connection reset by peer) [00:14]
* DeLorean719 has quit (Ping timeout: 255 seconds) [00:15]
* MorningMiner (ad12fe78@gateway/web/freenode/ip. has joined #bitcoin-otc [00:15]
seco my blockchain never got corupted, yet and i restored/backuped it often; try to have a look onto your kernels what it says while starting with the broken blk-files: dmesg [00:15]
seco kernel* even [00:16]
* perpoi (~poi@ has joined #bitcoin-otc [00:16]
nmat I want to buy a book at bookdepository. is there any way that I can buy it with bitcoins? do they have giftcodes that I can trade or something? [00:16]
MorningMiner Is anyone buying? I need to get rid of some coin for my new equipment :) [00:17]
* seco is afk again now: good luck! [00:17]
rawrmage you can likely get someone to order it for you for btc, nmat [00:17]
phraust many thanks seco! [00:17]
* paraipan has quit (Ping timeout: 276 seconds) [00:17]
nmat rawrmage yeah, probably... I'll put up an order when I decide which edition I want [00:18]
Python interface unloaded [00:18]
Tcl interface unloaded [00:18]
Category: Logs
Comments feed : RSS 2.0. Leave your own comment below, or send a trackback.
Add your cents! »
    If this is your first comment, it will wait to be approved. This usually takes a few hours. Subsequent comments are not delayed.